Thursday 7th September 2017

Documentation Case #17090701 Document & Homepage DNS resolve down

Fixed 22:37, 7th September 2017

The issue has been fixed.


Watch for review 22:29, 7th September 2017

The issue has been fixed. But still, some area are experiencing this issue. Waiting for review.


Identified 22:13, 7th September 2017

We found that domain "dwx.io" resolved to a wrong record.

Currently, we are going to investigate this issue.