Tuesday 25th July 2017

Telegram Alert Bot Case #17072501 Bot service down with unknown issue

Fixed 18:00, 25th July 2017

The issue has been fixed.


Watch for review 17:50, 25th July 2017

The issue has been fixed. Waiting for review.


Investigating 17:42, 25th July 2017

Due to AWS Outage, Bot service unavailable. We are investigating this issue now.


Identified 17:38, 25th July 2017

We found that part of bot service making no response.

Currently, we are going to investigate this issue.